How to get the file popup to open at a useful size?

when i do a save, open, export, whatever, the popup is tiny, unreadable, and i always have to maximize it.
is it possible to make that default so i don’t have to resize the popup 100x a day?


You don’t give us a lot of specific information. . . :thinking:

Under W10, Blender 2.81.a:

  • the different Open, Save, Import windows. . . always opens at the same size from the last opening / use.
  • if I reduce or increase this size and close the window, the next time the modification is kept.
  • except that regarding the location on the screen always seems to return to the center …

Otherwise you can change the window display settings in the Blender preferences:

Edit > Preferences > Interface > Temporary Windows > File Browser = Full screen

the file window always opens the size of a postage stamp for me, maybe because i have 2 monitors. anyhow the edit prefs things works great, thanks