How to retopo without solid object transparency 2.8

During retopo process I am able to see through sculpt mesh and view verts, edges, and faces on opposite side. I have “show whole scene transparency” toggled off. No X-Ray view. I have “In Front” enabled within object Viewport Display properties. In 2.79 I used to toggled limit visible to selected, enable hidden wire which allowed me to work with verts, edges, and faces in view without seeing the ones on the opposite side. Is there a way to do this in Blender 2.8?

What I do is add a solidify modifier and set the offset to 1.0 with just enough thickness to be above the base mesh. This way, I can have the viewport in whatever mode I want – no x-ray needed. When I’m done retopo-ing I get rid of the modifier. This works really nice for clothing.

Uncheck the box that says “In Front”. It will force the display of meshes behind others to be displayed in front of other objects at all times.

When disabling “In Front” it does help with transparency issue but I can’t see the verts as easily when disabled. They are hidden in mesh in certain parts and it is not as clear. I tried messing around with hidden wire, wireframe but I can’t get the result I was getting in 2.79.

Interesting work around. I will have to try it and see.

When using solidify with the offset set to -1 the backside of mesh is solid which helps me focus on opposite side. I can still see through solid mesh but it does help a little. I found with offset set to 1 it solidified in front of the mesh which prevented me from seeing verts on the side I am working on. In addition, I would still see the verts of the opposite side which did not help. Image below with offset -1. Solidify on the inside of mesh allowing me to work on the outside surface.

Turn off “In Front” so that you won’t see stuff on the other side of the base mesh. I find the In Front thing annoying when working with retopo.

I guess I can do that for now. Without it I cant see some edges and verts. They clip into mesh. Reason why I was using “In Front” so I could see parts that were clipping inside mesh in viewport.