How to run blender

(msadiqrajani) #1

Hello,
I have version 2.45 of blender downloaded from blender.org but when i run binary file after extracting it does nothing no error no any action.I am using ubuntu 6.06 lts.please help me thanks in advance
well it runs version 2.41.whats problem

0 Likes

(olivS) #2

run blender from within a console/terminal and you will get the error message that makes it fail. Certainly you have a dependancy that is not satisfied. Please post back here for support with the message error in the console

0 Likes

(J09) #3

I have the same problem in Ubuntu 7.04, but since I usually run Blender through the console, I saw this:

 error while loading shared libraries: libopenal.s.0:
cannot open shared object file: No such file or directory exists 

The interesting thing is that I run Blender 2.44 EXACTLY the same way, and it works fine.

0 Likes

(msadiqrajani) #4

thanks for reply .
It runs version 2.41 which is already installed and gives following error.

Unable to load: libtiff.
Try setting the BF_TIFF_LIB environment variable if you want this support.
Example: setenv BF_TIFF_LIB /usr/lib/libtiff.so

0 Likes

(olivS) #5

in one case you apparently have to install the libopenal package, using adept or synaptic or apt-get, whatever
in the second case, try to install libtiff
apparently these builds are not totally dependencies-free: libraries seem to be dynamic rather than static.

0 Likes

(msadiqrajani) #6

i downloaded libtiffxx0c2
same thing happened but no errors

0 Likes

(olivS) #7

libtiffxx0c2

the name is strange… should be something like libtiff, without anything else, with synaptic…

0 Likes

(msadiqrajani) #8

well name is same
Explore Muhammad Sadiq

0 Likes

(kidb) #9

Please read the rest of the line too: " Tag Image File Format (TIFF) library – C++ interface"
You should apt-get install libtiff4.
For a missing libopenal do an apt-cache search libopenal then install the “portable library for 3D spatialized audio” which on debian is libopenal0a.

0 Likes

(J09) #10

O.K. downloaded the libopenal0a package, ran it again, and it then requested the labalut0 package, which I downloaded as well. Thank God for Synaptic Package Manager. :slight_smile: It works now. :smiley:

0 Likes

(msadiqrajani) #11

thanks all now its working

0 Likes