How to set threshold to 'Remove doubles'?

This is what I want to do: To remove doubles that are apparently ‘too far away’ from eachother.
This is how I thought it was done but apparently it doesn’t work:

  1. Set the ‘double threshold’ to a higher number (I tried the max 10cm value)
  2. Select the vertices where I want to remove doubles (the model in the picture is way zoomed in so the gap is very small in reality)
  3. Click Remove doubles.

Please halp!

dies not have distance !

use Merge command instead!

happy bl

You’re using the wrong threshold. The settings for the currently active tool are below the tool shelf in the tool properties area. Alternatively you can hit F6 to see them:

sorry mix up the 2
doubles has dist but merge does not have !

happy bl

Woah thanks Ikari for the very fast answer!

Ricky , yeah but I’m going to use it for the whole mesh so I don’t have to go vertice by vertice. I probably didn’t have the best example to demonstrate my problem, my bad.

Hmm, how do I set this thread ‘Solved’?

You can mark thread as solved by editing your 1st post and use the prefix dropdown menu there.