How to set to render 1 tile at a time

Hey guys,
Blender here in my computer always rendered one tile at a time, but recently, I don’t know what happend, it’s rendering multiple tiles at a time. I use a gtx 1080 for my renderings. I’m not sure, but it seems to me that this way is slower, 'cause it’s known that GPU’s render better larger tiles at a time. Anyone knows how to fix this?

That looks like CPU rendering. 8 threads autodetected and rendering 8 tiles.

Make sure cuda is enabled in User Preferences.

That’s funny. it’s rendering 8 tiles at a time… humm. I looked and it’s set to gpu compute.Am I doing something wrong? =S

Here is the screenshot of what organic is saying.

Thank you guys. Everything was correctly set, but I found that it was still using cpu for some reason. I clicked on save user settings in the user preferences without making any changes and it fixed the problem.