How to stop seeing this color and blurry image also texture not showing in render.

When I bring them in blender they are blurry and there is two whit dots above it when I make the background black.

what renderer do you use? internal or cycles? Maybe a screenshot of your scene and shader setup? A little less information to say something…

blender render when I zoom in they are blurry I want them to look pixelated inculding textures.

the addon sizes the plane adds a material based on the active render engine and adds a material assigned texture the blurring comes from texture properties uncheck mipmapping and interpolation from there.

Where can I find it?

In the properties editor when the plane is selected and is the active selection.


Communicate visually and clearly in the starting post and include an example .blend. That makes it easy to follow and the .blend acts as the main information source about what you’re working with. It’s also the source for screenshots when replying back.

When you don’t do that, it’s like this helping you as it is for you to follow this thread.

You haven’t even put a punctuation for solving your own problems or even making it easier for everyone else to read, so not going to spend any extra time making clear screenshots for you.

I am still waiting for more answers if not here i’ll just make another thread.

Show us what you got and we’ll show you what you need to get back on the track…

Another thread won’t solve anything if you can’t present your problem.
Your turn.


This is a comparison between the wrong texture and the good texture the second one should look like the first one

In pictures or in words please tell me how to make the texture showing in render also how to make it look like the first one without the blur and the purple lines.

The reason your picture is blurry in the viewport is because of viewport settings, it’s got nothing to do with rendering. Check System setting in User preferences, toggle Mip Maps on and off and see if it makes a difference.

You already got an answer in your identical thread here.
Please don’t double post - especially if you a) already got your answer and b) have been asked explicitly not to double post already.

Couldn’t find it this is something else.

Look more closely: JA12’s posts #4 and #6

Please don’t

Threads merged