Human fall in plane

hi all =) I need help. I want to create an object with armature and a plane. I want that object remains on the plane. why he always falls by plane? object slips under planning. I have tried various collision it does not work. I want that I can go in BGE with armature on the plane but he is flying high or fly away or slips under plane or plane flies away: (help can someone tell me what exactly should I set, I’m German and translate on google translator.: D Sry Im new here )))

du brauchst ein ‘floor constraint’. schau mal um documentaion am blenderwiki. viel gluck. zuruck kommen wenn es nicht geht.
(edit) schau auch um ’ IK constraint ’ oder, ’ IK solver '. probere es mit der ‘floor constraint’.

thanks for your answer, I can select Floor at Target but I can not select a plan. I can choose human as target but at plane I can not select target plane hmm))

here ist my .blend File )))

here, i have a .blend File ahm… it does not work :frowning:

probere mal so:

You can stop your feet going through the floor by adding a floor constraint to your armature. Add an Empty on the same axis as your floor.
Now all you have to do is go to your character’s armature, enter pose mode, Right Click the Empty then while holding Shift key select your characters feet bones too.

Once they’re all selected, hold down CTRL+ALT+C.
Select “Floor” from the pull-down menu.

Now your feet won’t go through the floor anymore!
Oh, yeah, you can add a floor contraint to a mesh, curve, whatever. Play around with the settings.

I thank you for your help. you’re perfect)))), I have more others asks must i open new Thread?

ja, wenn du ein andere frage hast, mach eine neue. :yes: