I dont have a bone option to add an actual bone

i dont know why, but i dont have a bone option nor can i make one appear? tried to find a solution on youtube and here but i think i might be the only one with this problem at the moment.

Try clicking on “Armature” in that menu.

Bones live inside the Armature container. Add the armature then press tab to go into the bone edit mode. Click on the top ball and press e to extrude new bones in place.

its invisible

Check your visibility options in the header

Some things for you to check.

i tried finding those but i dont know how to open that, i tried though

the bone is there but its not visable or interactable

It looks to me like you have added an armature mofifier not one from here…


So you have no bone icon.

you should get this…

i didnt do anything to the files the blender im using is from steam

i dont have a bone icon, is there a fix to that

you have no bone!

either re download the file, or contact whomever made it and ask them?

how do i redownload the file?

I thought you had downloaded the Dragon model from Steam.

You have no bone, you have to add one. You seem to know this from the title of your thread.

I have offered my suggestions of what I think the problem is as has kkar. But you are offering very little back in what you have tried.

I really suggest you watch some tutorials on bones and armatures.


i made this model from scratch, the details i can give are, im using the blender from the steam store version 2.93 to be exact it didnt have a bone when i first started, i tried to look on youtube for a fix to this missing bone couldnt find it ive tried scrolling through all the possible options through the blender tools and i even tried getting a fix here, i would hate to have to restart for the 30th time because of a bug, ill keep searching for a fix.

This doesn’t seem like a bug. Could you provide the file here?
Or if you really think something is broken, create a new blender file, add the armature there and append your model from the other file.

ok that worked so something must have got corrupted while i was modeling causing the bones to break