I lost control

When I try to use to use [ctrl] as a constraint for rotating, scaling, translating it dident work anymore.

I probably done somthing wrong but no idea what.

Make sure you’re in the right pivot mode and that double arrow is activated.

Also in object tab under > Transformation Locks make sure those are unlocked.

Ensure you have set the snap element to ‘Increment’ or you have not enabled snapping (magnet icon)
You can set this by the dropdown list next to the magnet icon on the 3d view header or Ctrl+Shift+Tab

Thx both, I tryed some snap option to model a liquid inside a bottle so I guess that’s why then.

Ah right. SHIFT+TAB. Easy combination to hit by accident.