Image not rendering after RVK > Weight Painting.


(vetzeen) #1

I set up the camera of a short im making, at first it rendered well then after editing some items it wont render anymore. To help you investigate the problem, heres what happened before the object wont render.

-Made a model and assigned groups to bones. It rendered well.
-Added a dozen RVK’s. Still rendered well.
-I decided to add some more additions to the mesh. Added additional bones. Added new vertices. New vertext CANT be assigned as group using simple assign methods, so i did it via weight painting, it worked so far. Havent rendered yet
-New groups are then editited in weight paint mode. After a while, being happy with my creation, the pic wont render the specific mesh i edited above. Everything worked fine.

Thats the chronological order of what i did.


(mthoenes) #2

Did you add verticies to a mesh that already had Relative Vertex Keys?
My mesh’s usually freak out when I do that.


(vetzeen) #3

ok, it seems that i found out what caused that problem. I accidentally clicked the dupliverts button under animations.

I turned that off and everything went well.

mthoenes, i added verts by extruding it from older ones. The model seems to hold up together without any problems, only that the new vertexes needs a work around to assign to bones.