import image

(tux) #1

I would like to import a jpg image in Blender 2.79.
If I do: Import, Images as planes, why appear to me
an empty plane? What should I do to see the image?



(wellerankanto) #2

Try rendering it, or switching to Rendered preview mode (Shift z)

(FlyingBanana) #3

Are you wanting to use the image as an actual object? If yes then try what wellerankanto mentioned above. If you are wanting to use it as a background image that does not get rendered for a reference for modeling an object then in the properties panel “N” scroll down till you see the Background images, click add image then select the image you want. You will only be able to view the background image while in orthographic viewport camera settings. You can also select which views you want your image to be seen in the viewport by selecting in the properties panel under background images. front, top, right, left, bottom, or all.

Image as plane

Background Image (typically used for reference modeling eg. cars, house interiors, airplanes…)

(tux) #4

Now it works fine, thank you all.


(Mutantgenepool) #5

I personally like to use an Empty for reference pics.

(tux) #6

Right, this works fine too.
Add Empty Image, and then Open (in Data panel).