Import skp to blender 2.8 goes wrong

Hi,

I’m new to Blender and find it difficult to design inside the program.
Therefore I like to make models in sketchup, export dae to blender and add material, lightning etc there.

I made a VERY simple table design to do some practice and tried to export it to blender using dae. in the options a selected the following:

When importing the dae-file to blender 2.8, my table legs are no longer ‘hollow’ inside, but a surface has appeared into them.
Can anybody explain what went wrong and how to fix this? I have a feeling I will encounter this problem many more times…


thank you!

are you on blender 2.8 ? if you are, we need to wait for this addon

you can use it in 2.7 for now then opening it in 2.8 while waiting the addon is done for 2.8

Yes I am…

also your table leg are doing this because blender don’t support ngon with holes.
be sure to not have holes


we speak about the problem

see in this topic

you also need to triangulate all faces, in the sketchup export option