imported .obj has no edges and no faces?! SOLVED

(displaced from another thread —> with a similar problem at first view).

I imported a .obj (a PyTopMod exported model).
There is no problem to see and select the object in Edit or Object mode… but only as vertices! The object becomes invisible as i go into Edges or Faces view… Render shows no existing object (yet with material applied and lamp on) but still calculate something for about 9 seconds.
Non of the fillings (F) are accepted…
I once successfully imported a Maya .obj, why doesn’t work this time?
What did i flunk?

:eek: Tried to import same .obj made with PyTopModel into 2.49, with the hope it would be just some bug… but no, still the same.

Anybody knows what can go wrong?
Too many polys?
Can .obj have different attitudes when imported?:confused:

Does anybody have an idea of what i should do?

Answer: Too many polys! Blender coudn’t handdle 4’500’000 imported polys.:evilgrin:
It worked fine with a 2’200’000 polys object!:RocknRoll: