Importing without changing the scale (rhino to Blender)

Hi. I am placing a rhino file inside blender (using obj import).
Is there anyway to not get a different scale. After importing the mesh seems to be totally out of scale, I would like to have exactly the same scale as rhino in order to be able to return to rhino and have everything in the same spot.

Thank you

Can you elaborate a bit?
Cause’ I’m not understanding what you mean here.

Try setting to obj import setting scale to 0.1 or 10 depending on if your mesh is bigger than expected or smaller.

Imagine you have a model in rhino. You want to bring it to Blender and after modifying it return to rhino. The object needs to be always in the same scale…meaning if in rhino is 100 mm in blender needs to be 100 mm.

Ok , yes I could tweak the scale import, I did not see those options in the import dialog window.

I would love to know the answer to this as well.
Having the same issue.
I’ve set the unit to imperial in both programs, but the model comes in way too big.

I exported as an STL, then used the scale setting as I imported into Blender set to 0.0254 (1 inch = 2.54 cm).
Seemed to work well.

1 Like

yes I used the scale in the importer. I still do not understand why it does not come in the same scale

It might just be the Different .blend files were modeled in different dimensions.

The source is a rhino file that is 100 mm lets say …what I do not get is why in Blender we need to change the scale and not just import it and have a 100 mm model .

Did you first convert the rhino file to meshes before exporting it as Step?

I can not see my model when I import my step file …I get the layers without content/meshes

Converts to poly on export. I don’t think Blender can take NURBS surfaces, but I’m VERY new at this program.

I will try thank you