Improving on Eevee shadows?

Hi all,

I know this something that comes up often, but I’m a bit stuck here with the settings.
Creating a archviz scene, with a sunlight shining through blinds. The shadows are very blocky, no matter what I try with the lamp shadow settings or Eevee.
Am I missing something, or is sharper shadows not possible with Eevee atm?
Scene has reflection and Irrediance probes to help with the lighting, all set at 1024 atm.

shadow_detail

thanks for any tips, links etc.

rob

Hi,
Try VSM and enable high bitdepth:
image

HI,

Yes, I found that one too, it’s slightly better for the quality.

Having some lightbleed issues atm as well, -and- for some reason my scene file size billowed 10x for some odd reason.
But those are other questions I guess :wink:

cheers!
rob

For light leak issues, check this post (and ideally whole topic):