In particle animation, where did the Vect setting go?

Hi Everyone,

What I’m trying to do is to create an interesting video background using nothing but particles, I set up a single plane emitting particles and then two field objects effecting the particle 1 wind and 1 vortex. The problem I’m running into is that when changing the shape of the particles by using the object particle type, the particles no longer face the vector as the they do with the ‘line’ setting. the physics tab seems to only orient the particle based on emission, the ‘dynamic’ button even when turned on only rotates them slightly in odd directions. I’ve tried rotate the object used as particles. I searched all over the internet and the only solution I found was the ‘Vect’ button, that is no longer in the current versions of blender. I am using version 2.49. Is there a good replacement for the ‘vect’ function?

Any help is appreciated.

  • Sam

I figured it out, sorry for the extra thread

Hi ! I was also looking for this answer… I can’t find the “vector” button anywhere, and it’s necessary for the look I’m trying to achieve based on a tutorial I’m following.

soooo what was the solution you figured out?


Also forgot to ask… In the tutorial that I’m doing, the emitter is a circle with 6 vertices.

I can’t seem to figure out how to get all six vertices to emit as in the tutorial. The idea is to get a symmetrical shape where all 6 vertices emit particles as lines or points . In the Tut, using mostly default settings (from 2.41) just giving the particles velocity from the normals seems to give a nice stream of particles from all 6, mine does what appears to be 99% of the particles coming from one vertex.

Is there a setting in 2.49 that makes all vertices emit simultaneously?