Incorrect edit-mode precision cursor in XP

On my windows XP box I get a text -cursor in edit-mode instead of a cross-hairs cursor. I can reset it via the mouse control panel, but it returns to a text-selection cu in XPrsor when I restart Blender.

blender isn’t the one changing your cursor settings, it must be something else

blender just asks for the precision select cursor, it uses whatever xp has set

The cursors are slowly being changed to program specified cursors (like the kinfe cursor), therefore this problem might very well disappear soon.


To clarify, Blender doesn’t change my cursor (system-wide), it just chooses the wrong cursor for itself (only in ‘edit’ mode) from the system’s settings – it chooses the text-select cursor, not the precision-select cursor.

I note that in windows the text-select cursor comes directly after the precision select cursor in the system settings. A 0-based/1-based list-access issue probably.