InsaneBump for Gimp 2.10

Hello all, nonprogrammer here! I just downloaded the new version of Gimp (on Windows). Now, it gives me an application error for InsaneBump.exe when I start Gimp. It reads “The application was unable to start correctly (0xc000007b). Click OK to close the application.” If anyone could help me, I’d appreciate it as InsaneBump is the main reason I use Gimp.

seeing as it is for gimp 2.8 …
http://registry.gimp.org/node/28117

the gegl rewrite broke many old and unsupported plugins

and the thread here from 2013 when this plugin was made
https://blenderartists.org/forum/showthread.php?317041-Insane-Bump-2-0-overhauled-Crazy-bump-alternative

This one does work, thanks a lot!

Hi, whic is the solution? I was to the first link… but there is a python script? do I need to paste it the plugging folder? I remember some yearas ago, this pluggin was installed as exe in pluggin folder. for 2.8 vertion.

I gave up on the addon but the standalone Insane Bump program works nicely.

1 Like

I was trying today to get the Insane Bump plugin for Gimp, but it seems like the link above is down. So, after reading your post I found the stand-alone version and yep, it works great! :slight_smile:

I’ve found a good open source-alternative as well: Awesome Bump.

Here the links, if someone need them:

Insane Bump:

Awesome Bump:

Hi, I tried to click every link in this thread because I desperatly need insane bump to work with Gimp 2.10. Nothing helped. Links are broken or blank or the free session has expired or …the insane bump vom sites.google.com doesn’t work, after I installed it, Gimp has a start error: the programm find not a dll, library file(I found it and install it but the error message is still here) and the plug-in is not here. I don’t know what to do? Need help. Nothing works.

Use the gimp normal map plugin and/or materialize.

I had the same issue dead link

I solve it. I deinstalled Gimp 2.10 and I reinstalled Gimp 2.8.02.

https://www.gimpusers.de/downloads/101-gimp-2-8-10-windows

Then I installed the add on

insane bump

after I installed the

normal map

and it works. Who need 2.10? For texture in Blender i don’t need 2.10.