Interior scene

Hello everyone! Here’s my latest work, a scene I made over the weekend. Modeled with Blender and rendered with cycles. Wth the help of lucrea3D models, chocofur shaders.
CPU rendering.

CPU: Fx8350
GPU: Sapphire HD 7750
Render time: 6h43min.

I like it though I think you should increase the size of the texture on the floor planks since they look a little oversized

Thank you!

I think he mean scale not size. And your first answer was rlly rough for a good tip.
You cold work on your rendertime. 6h for this much noise is bad.
Try this rendersettings and use Lightportals:

And set youre Tilesize for CPU rendering to 32x32 Px.

You’re right, my answer was a little bit rough. I’m doing another render so I’m waiting to finish it and post the new render with the resized floor texture.
I already use a light portal (you said light portals, do you mean I have to use more than one? I have just one window in this scene!)
For the settings. I’ll try a render with these ones and post it.
Thank you for your remarks :wink:

The first render is the one with the floor texture resized (but with the old configurations): It took 07h19min.

The second one is with a different lighting setup (sun+a plane with a blue light): It took 5h44min.
Wich one is better?

Hi. The second one is looks good. :slight_smile:

Thank you Odilkhan, I also appreciate the second one.

  • The first one is with a closed space and the second one is with an open space.
    Here’s a new render with your settings MZGarmi, The duration was divided by 2 because it took : 2h53min.
    There’s a little difference in light. Otherwise thank you for the help.

    I’ll post a render with the new setting for the (open space) version.

Here’s the last one with the open space. It took 2h25min, it’s a little bit grainy because I reduced the number of samples (from 2000 to 1000) but it’s ok.
One more thing: I tried to use GPU rendering, but it wasn’t possible. Are AMD graphic cards supported in 2.78 version? (I have a sapphire HD 7750 graphic card).
Thank you.

AMD is supported but you have just 1GB of VRAM that’s most of the time not enough bigger scenes.

It doesn’t even render an empty scene with just the cube !

What is your error message?

Beautiful views

Here’s the error message.

Did u use the newest graphic driver?

Yes the newest driver is installed.