Invisible files

(Macar) #1

I’m having what I think is a very odd problem. All my blender files seem to be invisible to my computer. I save the file and I can open it later with blender- but when I navigate there in windows the file is not there. I’ve tried toggling “show hidden and system files” I’ve tried saving in multiple locations, I’ve tried exporting it to different formats and I’ve tried searching my computer for the file by it’s exact name- still nothing. :no:

I dont know what else to try. I’m using vista- if that it relavant. Has anyone encountered this problem- and more importantly- can it be fixed?

0 Likes

(Duoas) #2

I don’t (and won’t ever) have Vista, so I don’t know if this will help or not. This is what I found:

Good luck!

0 Likes

(Macar) #3

No, unfortunately that’s not what’s happening. Here’s what I’m getting: As you can see the same file that blender says has 4 different files and a folder in it is empty to windows save for the folder showing…
http://img219.imageshack.us/img219/2584/71725646dt2.th.jpg

0 Likes

(Macar) #4

Can anyone help me? This problem makes the entire program virtualy useless.

0 Likes

(Star Weaver) #5

Um … I know windows XP will default to not showing you files in c:\program files and such (though it says it’s not doing it) … try turning on/off any option relating to showing/hiding protected, system, important, explosive, or any other kind of file such that it’s set to hide nothing from you?

0 Likes

(enhzflep) #6

Have you tried putting the folder in a different location? I know Vista does funny things with Documents and Settings that wasn’t happening in earlier windoze.

Perhaps just create a folder, C:\Blender & give that a try.
It could be a side effect of not being the ‘true’ administrator of the machine. I’ve forgotten where I even saw the article, but try doing a search for “enable true administrator Vista” - it involved typing in something at the command line, from memory.

:turns around and starts running:
I agree with you entirely - being unable to run our humble Blender does make Vista truly useless, though I could have told you vista was going to be absolutely useless years ago.:stuck_out_tongue:

0 Likes

(pixelmass) #7

I do not use vista, but does this help?

0 Likes

(Macar) #8

:eek: That worked… sort of. But now it shows new save files and all the formerly inviisible ones are gone… forever :frowning:

PS- actualy, when I move it back the invisible files come back… this is so wierd.
PPS- if people are expecting me to try to defend vista, I’m not going to do it.

0 Likes

(Macar) #9

Sorry for the double post, but I wanted to thank you all for helping me. Somehow moving the file to C and then back fixed the problem … It’s totaly wierd- but I’m not going to look a gift horse in the mouth. I’ll be sure to post some screenies of the model ingame :smiley:

0 Likes