Invisible Plain

When I make a plain, and I test run it, the plain is invisible, but when I tried using a cube, the cube went black! I don’t know what is happening but it would be appreciated if you could help me! :slight_smile:

Is the render visibility of the plane disabled or are you looking at a backface?

sounds like you need to add a material. the plane should default normal z-up, but check anyway.