Invisible texture problem =(

Could someone help me please :frowning:
At certain objects of my model I need the same texture to show at the two sides(plain textures), but only the front side shows the texture, maybe I should turn some view mode on but I don´t know what option I should enable, I tried Uv face select>Active draw mode>Two sided, but but it don´t work,should I map front and back of the same plain object which the same texture?
I can´t use forum search well, because my internet is getting worse,if someone had already asked this, there is no problem to post the link to the thread, I only need a hand
and sorry about the picture, but I can´t show my work yet :smiley: (it will be a surprise to anime fans), I made this quick model to exemplificate, I mirrowed it and subsurfed so I only applyed the texture to one side


in the mesh window, there is a button that says “double sided”, turn that on. It will render the texture on both sides.


Sorry, I have to blew up the surprise :stuck_out_tongue:
Here is the problem I´m talking about, as you can see the two sided button is on, but the problem is still here, why?
and one more question, In case I need to apply two sided textures only at specific faces, what should I do?


as i said before: “It will render the texture on both sides.” so it won’t show up while your working on the model, but it will when you render it. As for the other question, the wording is a bit confusing:confused:.

as you can see in the attached files, in the first picture it shoes the same problem you have, but a simple render in picture 2 puts the texture on both sides.


Oh,sorry, my mistake :smiley: , thanks
but there is a way so I can see these faces while I work? And explaining better, I asked if there was a way for applying double sided mode to specific faces(and not all the model), because in a game displaying two sides of the same face in the whole charater when these don´t need to show will slow the game velocity

  1. The option “Two sided” has nothing to do with the rendering, it’s probably the most misunderstood option ever in blender. It only makes a difference in in solid or shaded mode.

  2. Sorry, I don’t think that you can apply a texture in 3D-view on both sides of a plane.

Ok, it solves all my problems about this subject, thanks :smiley: , now to animation section!