Is a rendered model possible in VSE?

a little background:

I hired someone to make a 3d helmet for me. I am happy with the result. This person used Blender Cycles to create the helmet. I want to put the helmet into a video I made. The problem I’m having is, the rendered helmet in the top window is what I expect it to look like. But when I “add scene” to overlay the model on top of the video, it only shows up as solid, not rendered.

The video starts off with “add scene” and then I make movement changes to the rendered model which then shows up in the VSE as they should, but it never becomes a rendered model, just a solid model. I even try wireframe and nothing happens.

There’s has to be a way to make the model in the VSE appear as a rendered version other than just solid, or am I being too optimistic?

What result do you get when you actually render the scene rather than just looking in the viewer?

good point. i’l try when i get home and post results.

Also look in the viewer properties

here is a rendered version with open GL unchecked:[ATTACH=CONFIG]270565[/ATTACH]

the actual render looks just like what you see in the VSE window. A rendered version with a gray background without the video.

the “rendered” checked version with open GL checked looks like this:

which is just the "solid’ version.

I checked other options beside "rendered’ in the open GL area. I tried “materials” and got this:

I didn’t take a final picture but I was also able to render a “texture” image as well. But of course, I can’t produce an accurate rendered version which is just the material and texture ones combined!

I feel like I am so close to fixing this…I wonder what I am doing wrong?


anyone have any other ideas? Richard?

You need to render your animation. Properties Panel -> Render -> Animation. There is no connection between the cycles viewport preview render and the VSE.

I tried 3 different renders, with ‘rendered’ selected as Richard said in the above post.

the first one, which I used the animation render that jandress said (circled green)

had this result:

as you can see, there is no video with it but this is the render I am looking for.

the second render (the one with the red button) had this result:

obviously not what I want.

and the 3rd one, (the black button circled) gave me this result:
(continued in the next reply)


model + video, but unfortunately it is the solid, not the rendered.

for some reason I can’t upload the picture properly, but if you look at the first picture of the view in the VSE window, it is the exact one as that.