Is there a simple solution to uv distortion when subsurface applied?

I think the option “use subsurface modifier” may solve my problem.
but when I check it ,blender gave out this information:“subsurf modifier needs to be first to work with unwrap.”
what does that mean,how can I “use subsurface modifier” when unwrap UV?

Have you more than one modifier ?
If so try having the subsurf modifier first in the modifier stack

yes,I had mirror modifier at top.
but after I correct it another issue raised.
when I check or uncheck option “use subsurface modifier”.
it produce different uv layout.

uncheck “use subsurface modifier”

check “use subsurface modifier”