Is there a way to still use R z 180 shortcut in 2.80?

I used to press r z 180 to rotate my object. I see I can do it now with the window but I am wondering if there is a way to do this still by keyboard shortcut ?

Uh yeah, that hasn’t changed. R still activates rotate, G still activates movement, and S still activates scale. In all of them you can still choose an axis. x, y, z, and you can still input a number.

Are you using 2.7x shortcuts?

Yes I am still using the 2.79 shortcuts. So if I make the jump to 2.8 shortcuts this one will again work out. I see we have that handy panel that lets me type in the angles. So I will get used to that. So I will save myself some time by watching the basics instead of trying to find answers by research. It may feel like a waste of time but its not.

The fact is that i also use 2.7x shortcuts… and R…Y…180 works for me.
is it other values works or only 180?

I am on a different computer this morning. I can rotate an object as I always did on this install. Somehow my preferences were changed and the gizmo shows up. I can not find the setting taht allows me to turn it off and on.

Perhaps it’s a kind of conflict in between a freshly installed addon?

Ok that makes sence but it seams there should be a setting Overlays > Gizmo. one post said go to this but i do not know where overlays is. I have my blend install copied so perhaps I should just go back to that ! This post that says that we do not have an option to turn it off and on bothers me
I am not even sure if I am calling it the right thing . 3d manipulators or gizmo
I watched this video and it does not tell me how to stop it from coming up. its annoying not to know how to control it. And its really annoying that i can not just ask google

Shortcut R brings up the 3d manipulator on one machine where on my other machine it acts as normal. Where is the setting that tells this manipulator to show up by default.
there is this Is there a keyboard shortcut for switching manipulator mode? But that is of no use to me.