Issue with texture properties


I started to play with Blender for only a few days, watched tons of tutorials mainly related to sculpting. I found it possible to apply textures from image files to create scales/skin quickly using “texture properties”.

I downloaded the brushes package and, doing everything as in the tutorials, I set Stroke to Anchored and Mapping to Area Plane.

But this not working for me…

When I try to place a texture on a model, a chaotic mesh appears (look a screen)

I don’t know what I’m doing wrong. I’ve already watched a few tutorials and it seems to me that the settings are the same as there.

Welcome, Rubin!
I think, the mesh has not enough faces. Try to subdivide it using the Multiresolution modifier.

I am not sure how to properly use this modifier. My Blender started lagging terribly.

Put 0 (zero) in level viewport. Keep Sculpt and Render with values higher than zero. So, the object will be subdivided in Sculpt mode and in the final render only. To increase the subdivisions, click on Simple button. Increase subdivision, one by one and make a test.

Oh, It looks like it works, although now the blender little lagging. However, I think it is rather the fault of the model. I still have a lot to learn how to create a detailed model without too much mesh.

Anyway, thank for help :slight_smile:

1 Like

Anytime :wink: