Jagged edges

Hello Blenderers!
I wonder if anyone can help me with this.

I keep getting horribly jagged edges rendering with cycles render.
I’ve noticed that Blender render has an antialias option, but Cycles does not.
The current image is at 100 samples at 1200 dpi, but even at 500 samples I still get the jagged edges.

If Cycles render does not have an antialias option, how do you deal with the jaggedness?

Thank you Kindly.


An image on its own is really insufficient for a definite answer, blend file is most useful

Are you looking at the image at 100% size
Have you changed the Render / Film filter settings
Are you using the compositor

Hi, Im looking at the image at 100 percent.
Im not using compositor, (never have, Im new to Blender).
The settings at Render / Film were: Exposure 1.5, Transparent unchecked, Gaussian 0.01.

The following render is at Gaussian 3.00.
I’ve tried at 5.00, but it gets too blurry.

Are there any other parameters that I should take under consideration to get better antialiasing in Cycles ?



AA in Cycles is entirely dependent on how many samples you take. Or, you can switch to Branched Path Tracing and set your AA samples higher. You really shouldn’t need more than 16-36 unless you’re doing motion blur or depth of field though.