keyframe shortcut "i" version 2.69 - is it me?

Hi all,

I hit the “i” key and i don’t get a keyframe menu appear, am i doing something wrong?


I haven’t 2.69 loaded, but you can look it up in Dope sheet menu Key > Insert Keyframes.

You mouse would have to be in the 3d viewport to get the list of keyframe options
You will also not see the list if you have already selected a keying set. In this case you would only be adding keyframes to those parameters in the keying set. You can remove any keying set in the timeline header

Thanks Ridix & Ritchard, your replies were most useful! I didn’t realize you had to be in the 3d view to get the list of options :slight_smile: