Keyframe Subsuface Scattering

(egan) #1

Can you insert a keyframe for subsurface scattering? Not the colors and radii, but just having it on or not. When I press I in the buttons window, I get a entry called “Mode”. Would this work?

0 Likes

(RamboBaby) #2

As far as I’m aware I>Mode only operates on options (buttons) listed on the Links and Pipeline tab, the Material tab, the Ramps tab, the Shaders tab (excluding the shader types themselves), and the Mirror Transp tab. SSS, Texture, Map Input, and Map To seem to remain unaffected. Those options toggle on and off rather abruptly (like toggle and hold keyframes in other apps or the Hold button when working in NLA editor) and I haven’t found and real use for changing like that. A better way to do things, for me anyway, is to create 2 animations or scenes and disolve between them in the nodes compositor.

Either someone forgot to link the SSS option to mode or it was done on purpose. If you feel it was in error then you can always check with the bug tracker and report it if you can’t find any entries regarding it. Please be sure to check B4 posting because those guys are almost always super busy coding for us and it’s just common courtesy that we not waste their time regarding known issues:

http://projects.blender.org/tracker/?group_id=9&atid=125

0 Likes