Light Problem?


(inka) #1

Hello,

I have here some objects on which light isn’t applied correctly. I used UV-Texture and Vertex-Paint. This works, but shadows don’t show up. So it’s just one colour without any difference around the whole object.

My lamps are on all layers. In face select mode I looked for tex and light, but pressing it doesn’t change anything on these objects. I suppose that the problem comes up, if I delete in edit buttons the TexFace (did this on one object that was alright before, and now has the same problem :frowning: ). But the TexFace gets recreated, if I apply a UV-Texture, but nevertheless it keeps the light problem then. Because I’m quite new to all that, and have done some experiments, there might be an option I’m not aware of. :-?

Thanks for your help again.


(inka) #2

Hi, folks!

I just found out. :smiley:

I must press “Copy DrawMode” in face select mode, when I want Tex or Light to be correctly applied on all faces. Just pressing the buttons, and doing nothing more isn’t enough. :x

Nice to be able to answer my own questions. :wink:

By, Ingo


(brutis500) #3

[I must press “Copy DrawMode” in face select mode, when I want Tex or Light to be correctly applied on all faces. Just pressing the buttons, and doing nothing more isn’t enough. ] I am new to Blender and every 3-D program

My lights don’t show in my walkthrough
I used the template.blend on Blender.com
I added my own lights

Any help would be appreciated[/quote]


(Pooba) #4

Select the object.
Press F
select all faces (a)
go to paint puttons and cilck light
hit copy drawmode.
add a lamp

Pooba