Lighting glass problem


I’m noob. I’m trying to model glass, but I got dark area on the foot of glass. I’ve tryed to put lamp inside the foot, but it didn’t help. Could someone explain, what I’m doing wrong?

try to remove doubles or recalculate normals
also make sure the glass is not penetrating the floor

turn on transparent shadows (trashad) for the ground plane.

Thanx, loopduplicate, spacetug.
I did as you had recommended, but it didn’t help.

Please, look at my settings.

I see. i had the same problem once. go to render pipeline, under the material tab and press the Ztransp button. this should solve your problem. (mind you, this setting should be done for the plane)

Are you using Ambient Occlusion? If so try adjusting the Max Distance Value. Or switching to “Add” instead of “Mix”

Thanx, afalldorf, SHIMSY.

Your advice has helped. I set ZTransp for plane and increase MaxDist.