Limit selection to visible button

I don’t know the name of the button, but it’s to the right of the vertex edge & face selection, looks like a cube with white points, and when you hover your mouse over it it says ‘limit selection to visible’

I know what it does, and i have used it successfully in the past, but in this case it refuses to make the model opaque, and the model is currently stuck in the translucent/select points behind the model mode. Regardless of whether or not it’s clicked the model will not turn opaque, making it difficult to work with.

Believe me i have tried both ‘positions’ of the button, and the button does change from light gray to dark grey and vice versa when clicked, yet i can still click points ‘behind’ the model.

Did i press some button that made it stuck in transparent mode?

Is there any other piece of information i can provide to solve this issue?

Thank you for taking your time to read and/or help me :slight_smile:

Screenshot, or a sample blend file link like so we can see the problem and figure it out

pass is chicketychina

also, i haven’t updated to the very latest blender

I appended the objects to a new file in 2.68a and had no more problem, but opening your file directly, I see that issue as well. I looked at the view settings for the camera, but nothing did that from my own observation. Maybe append to a new file and see if that helps.
Sorry I can’t pin point it further.

good to hear you fixed it, however now im having problems ‘appending’ hahah

The help page i googled says you cant append meshes directly or something? It says:

‘Note that there is a big difference between adding the object and the object data, such as mesh. If you append a Mesh datablock, you are only bringing in the data about that particular instance of mesh, and not an actual object instance of the mesh that you can see.’

After opening a start up file with the cube, I selected all 3 meshes to be appended, clicked the append button (where normally a ‘save’ button would be), and nothing happened.

I even tried selecting all folders (brushes, meshes, etc) and still nothing

About the limit selection to visible button… You have two 3D view windows with header set to top. One window is hidden on bottom of screen with just its header showing. It stumped me for a few seconds too. :slight_smile:

Edit: To append you would append the objects not the meshes.

Welcome to BA Forums.


File>Append>Directory>File>Object>[select objects from list]> press Link/Append from Library

You should have your objects

OOOHHHH, i was appending meshes, not objects.

That was cussing brilliant guys, thank you!!!