Lucid

Never posted anything, but seeing that many people liked it over at my insta @narkazo, thought I’d share.

Can’t get any simpler tho.

104 Likes

Less = More. Love it.

4 Likes

I’m super glad!

That’s breath-taking. I’m very curious how you got that texture.
Great work.

1 Like

Thanks a lot! You talking about the “skin” around the eye? If so, it is literally just this:

20 Likes

Ah, you’re a life saver.
I’ve used Voronoi + Noise nodes in the past but never tried it with a displacement node. Gonna tinker with it right now, cheers!

2 Likes

Make sure to check out Gleb Alexandrov’s Micropolygon Displacement Basics on YouTube if you’re not familiar with how to setup this physical displacement. :slight_smile:

2 Likes

I featured you on BlenderNation, have a great weekend :slight_smile:

1 Like

Appreciate it, you too! :slight_smile:

1 Like

You’re also on the #featured row! :+1:

1 Like

Wow… this has a Tool-esque feel to it. Amazing! :metal:

Thanks a lot!

At first I had no clue what you meant, but now I found an awesome band! Glad you like it!

Fabulous… Can you please share the eye shader…? Thanks…

Love it ! the media mix is great !

I tried it on my model with reference to the node.
It is very interesting!
Thanks for sharing.

2 Likes

Thanks a lot!

Beautiful.

Cool! It doesn’t seem like you have actual physical geometry displaced there though, seems to be just surface shader. That, or the “Scale” value in the Displacement node is too low for the size of your model. If you did not turn on actual physical displacement, make sure you switch from “Supported” to “Experimental” below Cycles menu, choose “Displacement Only” instead of “Bump Only” under the Material Settings and add a Subdivision Modifier to your model and check “Adaptive”.

2 Likes

Appreciate it!