MakeHuman 1.0.0 Alpha to blender?

I have installed a new MakeHuman, but there does not seem to be a Collada export. Does anyone know if I can import the mesh trough another way?

The Someguy


Have not looked at the new version. Will do so now and report
back with any nugget’s.

But they have always given you the option of .OBJ export. This
should import fine into Blender.

Kindest Regards,


I believe in the 1.0.0 version, when you export it automatically exports in 3 version, one is .obj… should be in the export folder

When I hit export, it does not tell me where to, or anything. I am not even sure if something happens in that direction…

go to the directory where makehuman is, go into the folder and there should be a “export” folder, go in there and it should be there

that’s funny, I have (at least I think) no export folder, does anyone else have this problem?

You’re using an alpha version and I don’t think the exporter is working. Download the previous version, 0.9.1 RC1.

I really would like to know what you people are talking about? Version 1.0 or 0.9.1 or what?

Because I tried 1.0 alpha 1 months ago, and then alpha 3 a few days ago, and both have no functionality what so ever. I can’t click/change/do anything. The only thing I can do is zoom, pan and rotate the model.

Am I missing something here?
Is there a problem with my computer and I don’t even realize it? :confused:

It is 1.0.0 we are talking about. I had the same thing, I think that the newer versions have become alot heavier for the pc. I tried it on my old computer and I had the same. On my new computer though it works fine (if you leave out the export problem).

Yeah, it seems heavier, both in HDD space and RAM requirements. But that’s not what I was asking about.

What intrigues me is that you’re all talking about using it, but all I’ve seen so far is that every single toolbar button there is does nothing at all when I click it.
Are you actually able to modify the model as it was possible in the older versions, like making it fatter/thinner, younger/older, etc., changing the gender, playing with the rig, moving joints, etc?

yes I am. Is it possible that the export function is just for the rendering pictures?

no… I exported a model not too long ago… my version worked fine

I hate to quote myself, but…

When a developer releases an alpha version of an application, the developer has fixed just enough bugs to get the darn thing to compile. If an alpha version is released, and they rarely are, it is to be viewed as a work in progress. It is assumed that there is little to no functionality and what functionality there is may be buggy.

Like I said previously, download 0.9.1 RC1. It has full functionality. The interface in 1.0.0 is far better though, or it will be once it’s ready.