ManCandy FAQ - Why is it doing that?

Would anyone know what is causing “blends utorials utorial3.blend” to be doing this from the ManCandy FAQ DVD?

It does it as soon as it get to the first repeat frame in the nla editor.

I am on windows 7 pro 64bit… so i tried it in both the 32bit and 64bit blender and i get the same thing. IDK if that would matter.
Also I am on Blender 2.49b, Do I need to install the older version to go threw the ManCandy DVD? I would like to use the new version if i could.

Thanks in advance for any help on this. :slight_smile:

I posted a video of what its doing if that helps and uploaded the .blend file


tutorial3.blend (421 KB)

Hey Jeremy,

I am not an expert, but I had a look at the youtubevid,

It happens right at the moment your ground bone shape jumps to the next spot in the walk cycle, it happens again in the next jump and returns to normal at the last jump. This indicates the something is wrong in the settings of this bone shape, did you turn off deform? is the weight painted propperly, … there are so many things you need to check, and it can be frustrating not finding the exact problem, I know.

Good luck, Hewi

I installed blender version 2.45 that came with the dvd tutorial and the file works fine… i guess the mancandy faq isnt compatible with blender 2.49b.ill just upgrade once i finish with the dvd.

That is a thing which I actually like very much, e.g. find a tutorial for versions below 2.5 and try to implement them into higher versions. Anyway, glad it works in the 2.45version

Good luck

There are 3 or 4 versions of mancandy. The latest one, mancandy 2.48 works with blender versions 2.48 & 2.49. Here’s a link:

And Waylow just updated mancandy to work with blender 2.5a2 as well.

Glad you found the problem, I looked at your .blend file and you must have linked mancandy into that file, because there is no character in the file. Seems to me I got an error message in the console when I looked at it.


Cool! Thanks for links. :slight_smile:
And oh yeah he is linked. Forgot about that. I was following dvd step by step from the start.