Mantaflow smoke giving white voxels around the sim

Hi. I am getting a really big “cloud” of voxels around my sim. Do you know how to fix this?

The blue thing is the actual smoke, but I do not know what is around that all in white.

Thank you

Hi there :slight_smile:,
I actually had kind of the same voxel display recently when I additionally tried to use volume absorption with a smoke simulation in Eevee. Although it says that the node is generally supported with Eevee in the Blender Manual, there are some Volume Limitations that might have an influence on it. Couldn´t really find a solution so i ended up working around the problem. Second guess would be to increase the resolution divisions in your domain settings, can´t really see how high it is on your screenshot.

Thank you @Sabrina3D . I am using Cycles though …my resolution is 120, I thought that should be a good starting point. I am going to try higher resolution :slight_smile:

I had the emission on…in the material shader…that was the issue. Thank you

1 Like