Mark Seam Problem

Hello, I’ve been working with blender for a month and today I’ve decided to try sculpting. After doing an ok job, the tutorial I was using told me to mark a seam across the mesh downright. However, I had been using a multire set on level 4. When I clicked mark seam, an error message popped up saying possible only on multire level 1. I selected the seam on multire 4 and went down to multire 1. I marked the seam but when I unwrap, the image isn’t right.

Bumpety Bump

How is it not right? Can you post an image?

I’m modeling a skull, but to texture it, I must create a seam down the middle, down the nose. However, it saids multires must be set level 1 to be able to set the seam. The unwrap I was talking about makes the skull’s unwrap look like 5 round pieces. This isn’t right. The skull should be stretched out, as a whole.

Is the model a complete single mesh without gaps?

Oh, yes… and do you have all vertices selected while performing unwrap?

Picture would help.

Hi, I’m following what I assume is the same tutorial and I get the same problem at step 17. I get the error ‘Operation only available for multires level 1′ when I try to mark the seam. There are no holes or gaps in my model, and I’ve chosen the exact vertices in the screenshot. Any ideas? I’m really digging Blender but this is a frustrating throwback.

In the tutorial you shouldn’t have any multires as in step 15 it says that you should apply the multires modifier at level 4. As the error message says, you can only set seams when the multires modifier is set to level 1 (the original base mesh).

I opened the file back up and tried again, without following your advice Richard, and it just worked. I guess closing then re-opening Blender fixed it. Thanks for your help though, much appreciated!