Material Alpha Fade

I’m trying to fade out some text by animating the Alpha value of its’ material in the LPO editor. I can’t get it to go transparent!

I’ve searched google, and the usual Blender resources but I can’t find an answer. There’s a screenshot attached showing the material’s Alpha at 0 and a small window with the render with the text still showing.

What am I doing wrong?



Never tried it with Blender, but i remember there is a trick in Maya with a blend image going from white to black that one can add in the node network…
Hope you’ll find out.

don’t confuse color with alpha. If you alphaover that ontop of something solid, it will not show.

Is text always solid? Is it possible to make it transparent?

Oh, I see. Give it a transparent Texture, and it’s possible to make the Alpha work.

So… next question. How do I also make the strength of its shadow be affected by the alpha value??

Your help is much appreciated!

click TransShadow on the receiving material’s shaders panel

Hmmm, no. There’s a button called TraShadow on the recieving mesh’s material, under Shaders. I played around with it, but it has no effect. (I tried some other buttons like making the material and/or the shadow casting text object Traceable, but with no effect either).



yes, that’s it. Make sure it is for the floor, not the object, although it doesnt hurt havnig it turned on by default all the time. Basically, to test, make your text completely transparent. and you should not see any shadow (or any text). Just a little alpha (.05) starts the shadowing. The only way I know to decrease the shadow more is to increase the ambient light received by the floor/receiving material.

No, look at this screenshot. Yes, TraShadow is enabled on the white background surface. Yes, Alpha on the object is at zero.


I’ve found another way of doing it, by using Irregular Shadowbuffer and animating the Shad A value of the material. Irregular Shadow Buffer explained here:



Doh! Wait! Shad A doesn’t animate!

Ok, I got it. I didn’t have the lamps set to Ray Shadow, which apparently is necessary for the shadows to take alpha value into account. I think I’ve nailed it. Thanks so much for your help!