Material casts shadow even though I unticked this option!!

Has anyone tried this?

for all times sake I unticked not only “cast buffer shadows” - I also unticked the other boxes in the shadows section

cast buffer shadows
auto ray bias
cast approximate

Does anyone know why this happens - the material still casts shadows! :((

check your lamp = no shadow

happy bl

Please ALWAYS supply an example .blend file with any support question.

All I can say is that I just tried this with Blender Internal and as soon as I unchecked “Cast Shadows” in the material options the shadows were indeed gone.

So, I take it you’re doing something wrong. Without seeing your .blend file, however, all attempts to find out what that might be will boil down to tiring and possibly pointless guesswork.