Max view distance

I was just wondering how to set the max view distance when you’re OUT of a camera. I need to be able to view my landscape from different angles, and my landscape is so big that it dissapears if i’m too far away (which is not very much distance at all) and i start the game engine. I know i could scale it down, but i don’t really want to. Any ideas?


Klick on the camera and then in the edit buttun an klick on the “ClipEnd”
an sett it at full I think it will work :wink:

Nor.J: that applies to the camera only i’m afraid.

Hit [Shift+F7] in a view window, set the clip distances then [Shift+F5] back to the view. Those apply to the view and are independant of the camera settings.



Hmm, unfortunetly it doesn’t help when i’m ni game mode, the view goes back to it’s default settings, though while not in realtime mode i can see right.


ok I thaught it was that he waned to do :wink:

In game mode you should always be viewing with a camera…

The first button on the toolbar (the one that looks like an eye) should contain the buttons for adjusting clipEnd when not looking through a camera. The only trouble is a lot of the times the buttons in that toolbar just dissapear, and im not sure how to get them to reappear. Not sure what makes them appear/dissapear in the first place. Anyone know the solution to this? :-?

Keith. 8)

The buttons in that window/panel only appear if a 3D view has been used in that window/panel before… so in the 3d view you would like to modify the values…

Switch that 3D view to the button panels and then click the view buttons and you should then be able to change the settings. Then just switch that view/panel back to a 3D view.