mesh is seethough in BGE

Hello. I am using the blender game engine. For no reason when I go into game mode the I can see though my model. here is the blendfile:


flipped normal somewhere?

I’m not really sure why that’s happening. I did notice you had transparency enabled on the material, and disabling it fixed the problem. So unless you need transparency for some reason you should be fine.

Nice model btw. Looks just like something you’d find in Dead Space.

Whoa I think I gave birth to ur character this morning after my coffee.