Mesh simply isn't rendering

Blend file:

It’s lit. I’ve tried applying a shadeless material. I’ve tried everything. The mesh just won’t render. My renders are black every time.


Please assist.

transmoderatar, Your plane object is set to be non renderable. In the outliner window you can see the camera icon greyed out. Just press it to enable.


thx. /hits forehead