mirror X axis not showing up

hello there
made a half armature but when I enable in options the X axis mirror, nothing happens
where did I went wrong??
thanks in advance


horse.blend (540 KB)
here s the file…

You’ll need to name the bones first. End the names for the bones on the left side in .L.

You have to duplicate the bones on the left side. Make sure the 3d cursor is at the origin.
Use it as the pivot point and scale the bones you duplicated on the x axis by -1.
Then in the Armature menu in the bottom left select the flip names option.

Now that you have made the mirrored bones the x axis mirror will work.

What he said. ALWAYS name your bones. Suffixes matter for mirror. I think they are _L and .L and I don’t think it’s case sensitive but I could be wrong. I use .L

Also, when creating you can always use the Shift+E hotkey to mirror create (extrude) bones on each side.

thanks a lot, that helped