Mixamo imported rigs suddenly not animated

Please see attached photo.
I have never had issues importing Mixamo actions and then applying them to my own characters(that have the same rig as a Mixamo prototype) - BUT!!! what happened last night? I do what I have done som many times before: I import the animation action from Mixamo, the imported animation works on the bone that comes with it, but NOT when apllied to my own character. When I check out the armature info, I see
pose.bones[mixamorig:Hips"].location[0]" instead of just X Location(Hips)
The attached picture show the bad action/rig to the left and a working action/rig to the right
I dont´t know what I have done for this to happen? I installed Adobe Substance 3d to play with textures the other day, could that be it??? otherwice I dont know what causes this problem - because the old actions that I imported/downloaded from Mixamo till yesterday are still working - and they are even working when I apply them again on new character, - but actions/rigs imported from Mixamo from today and yesterday dont work. I havent changed a single bone name or anything in my character. Has anyone tried anything similar.??? Im lost.

normally the red underlines appear when your bones were deleted.

1 Like

really…? jeese… tha makes it even weirder… because they weren´t!

Anyone ideas for a solution please??? :grimacing: :grimacing: :woozy_face: :woozy_face: :face_with_diagonal_mouth:

if you provide the blend file, i will take a look

Thanks a lot!!!
You can download the file here: https://we.tl/t-mIsJSmTLQw
You can see that the mixamo actions work well, unless the one called RUN and STOP, which is an example of the error that occurs whenever I know download fbx files from Mixamo and try to apply the action to this character in the file.
I have tried today to remove mixamo and substance and then re installed mixamo add on but the problem is still there…

Hi Jaqueline,

unfortunately, your blend file does not “fit” to your description/pics in this question.

Here in the question you showed armature.072 and armature.004

in the blend file are armature and armature.002

Pls explain, which is the imported armature, and which isn’t working?
because when i started the animation, i could see the character boxing…? or isn’t that what you wanted?


Thanks for spending time on this and I´m for the confusion. Here is a better file.

There are two actions: "run and stop " and “boxing” “run and stop” is not working. If you look under the action editor its all red lines
Compare this with the other action in the timeline, namely “boxing” - which is running perfectly.
The problem is: Since 2 days ago, all new mixamo fbx files that I download from Adobe and import into Blender, they dont work, they end up corrupted like “run and stop” see picture below… , but I can still import mixamo files that I downloaded several days ago - I can still import these into Blender without problems and get them animated.
So you see, its really a weird problem.