Modeling the Pendulum-logo

I want to try to make a 3d-picture out of my favorite band Pendulums logotype. What is the best way to do this? I know that curves are an option, but maybe theres a liiiittle too much detail on the logo. I want it to be like a disc where the lines are beveled in (?).


I don’t even know if it is possible getting such sharp angles using curves. Personally I would just make a plane and add an alpha mask to the textures if you don’t absolutely need it to be geometry.

Definitely doable with curve objects.

you can vector it in inkscape using the trace bitmap tool then import it into blender 2.49 as a .svg

that would probably be the best way - I think it could take under 30 minutes and no tracing required . :slight_smile:

Edit: after trying for quite some time to import from inkscape as .svg, I realized the importer doesn’t work so well on complicated curves properly. I finally managed to import a perfect logo in as a .dxf.

download blend here

This should also be fairly easy to create with circles. Just create a very high-resolution circle and align it with the logo. Then extrude and scale inwards/outwards and just remove the faces you don’t want

Thanks everyone, I’m going with AMDBCG’s blend, thanks alot! :slight_smile:

Thanks everyone, I’m going with AMDBCG’s blend, thanks alot! :slight_smile:

you’re welcome , Proud.
When you become rich enough to hire people, be sure to look me up :smiley:

Hahaha yeah I will!
Got a new problem now, I’ve set up the scene the way I wanted it, but the logo is not “smooth”. How do I do this the best way? I’ve tried set smooth, but it looks ugly. I tried subsurfing, but it looks ugly and crashes my comp, since there are a shitload of vertices in there. I dont want it to be rounded, just to get rid of the “antialiasing” (?). Attaching a render and the blend.

the attachments doesnt want to work for me today, but can you think of a way without seeing it? or by looking at amd’s blend?

NinthJake, how do I make an alpha mask?

HA! Now attachments work :smiley:
Can’t help feeling like I’m spamming but I really wanna do this nice!

So how do I get rid of the edginess?


Is it still a Curve object? You might want to try playing with the Bevel and BevRes settings a bit.

Turn up the oversampling (anti-aliasing) samples (make sure it is turned on first…) If the problem persists you can try changing the filter type or increasing the size of the filter (though increasing the size makes the image less clear.)

Senshi, no it is not, downloaded AMDs blend where it was already a mesh.

shadowbane, The OSA helped a little, but not completely. I think it is the mesh that is jagged.
How do I change filters? (haha nooo idea what it is)

bump bump bump :smiley: