Models freaking out!

I’m pretty new to using blender, so if this is an already solved issue please direct me as to where to find out how to solve it. What my problem is, is that I have created a model of a design I’m using in a project for school, and now when I go to edit meshes (such as rotating, scaling, and using creases with subsurfaces), my models completely freak out. No matter what I do, some of the vertices will just move to random spots and it just completely messes the mesh up. Any help would be awesome, and if you would like some screens just let me know. Oh, and I’m using Vista Home Premium x64 if that would have anything to do with it.


The problem you are describing is exactly why I took Vista off my new laptop and installed Linux (Sabayon variety.) When I selected a group of vertices, somewhere else in the mesh, other vertices would also be selected. Then when you do anything, it also happens to these random vertices as well. Try to deselect them and a few that you want selected also turn off. You might be able to upgrade your video drivers to fix the problem, I wouldn’t know, I upgraded my whole OS.

Hmm… I just looked and when I selected all of the vertices in the particular mesh (A-key), I looked for any other vertices being selected and didn’t see any…

Also, it was working perfectly fine up until now.

Appears we have the same issue - and at the same time… - does that seem to the same issue to you…

Some things to try:

If you have a complicated mesh move some elements to other layers so you can more easily make independent edits.

Turn off Retopo; it is useful when starting an object but seems to get … clingy … when the editing gets tight.

I’m on a 64bit Linux system (gentoo) so cannot confirm OS issues.

What is Retopo and can someone explain where it turns on and off :smiley:

Retopo lets you “project” the vertices of one mesh onto another. You can use it to mold one model into the shape of the other, among other things, and could certainly cause the problems you’re having.

Retopo is in the editing context buttons (F9).

The Retopo idea fixed it!! Thanks for the help!!

I don’t see anything there labeled as Retopo… does it have another name…

You’ll only see Retopo in edit mode. It’s in the Mesh panel of the editing buttons.