Motion Blur Issues

I’ve added motion blur to my newest image, but the effect it has on the paper clip chain is just horrible. How can I fix this? I like how it looks on the plane, but that’s just about it…

Looks like you need substantially more samples, and maybe even more vertices since I believe the vector blur fidelity goes up when it has more verts to sample from. Also, are you using Cycles or BI? Both have the option for real stepped motion blur as well, with the Cycles option being MUCH faster as long as you’re not using mesh deformations.

I’m using Cycles; how can I use the stepped motion blur there? Sorry; I really don’t know much about this…

You’ll need a new build, either from Graphicall or the buildbot. Under render settings (I think, it may be under camera settings) there is a simple tickbox to enable motion blur, and then it’s just a simple shutter speed setting. Keep in mind it currently only works on the CPU.

Okay; thank you so much for telling me about this! I’ll give it a shot and see how it works.

No problem. I also realize that in my original post I said that you needed more pixels, which doesn’t make any sense. What I meant to say was passes in the vector blur node. However, I think real motion blur is definitely preferable in this case.

Yes, it is. Here’s what the scene looks like with Cycles motion blur (though it took 2 hours to render):

Looks great! I love the idea. Very funny.