Mouse gestures in the 3D view port - switch off.

When loading factory settings I don’t have these gestures as shown in picture. That’s what I want. But when searching on the internet on how to do it, they all say that “It should be a problem to have it”.
I remember I played once in it, in the user preferences, but cannot find it back.
Any Idea.

So when I press left click and drag the mouse, then it does all kinds of things. It is quite annoying sometimes, for example when combing hair, or editing.


Ah I found it , it’s caused by chromoly/blender_mouse_gesture addon .