Movie texture problem

I have a plane with a movie texture. I can only scroll through the frames if I have the plane selected and the texture window up. Other then that it stays on one frame. Whats the problem?

I don’t think move will play real time in 3D window as you work. What are you expecting to see?

Not sure if I completely understand what you are asking, but make sure “Auto Refresh” is selected in the texture panel. After that, as long as you have your material and texture settings correct, you can see the video appear on your plane in the 3d window with textured viewport shading enabled. One thing to note is that you will indeed only see a still frame if your are viewing a frame in your timeline outside the range of your video clip. For example, if you are texturing your plane with a clip that is 100 frames long and you have it set to start at frame 1, any frame after 100 will just show the last frame of your clip, and any negative frames before 1 would all show your first frame. Hope that makes sense.
Furthermore, this is only true if you do not have ‘cyclic’ enabled in the texture panel just below ‘auto refresh’. When ‘Cyclic’ is enabled, it tells Blender to loop the video over and over again.
Hope that helps, if not, post more details as to what exactly you are trying to sort out.