My Fight With My Computer, Volume 1 (Volume Two and C now available)

It’s been a while since I posted anything meaningful (or much for that matter), and that’s not about to change.

Thursday night I thought I’d order a GeForce 7950GT. Tuesday came (roughly 5:30 PM), I saw a brown box sitting there with “” plastered all over it. First piece of good news in what seemed like months, as I had already gotten my new card. I promptly tore open the box, scattered Styrofoam packing peanuts all over the living room floor, and gazed upon my new baby.

6:30 rolled around and I thought I’d test drive my new card. Upon removing my 6600GT and inserting the 7950GT, I saw this card blocked the little ejecty tab from my AGP slot. “No biggie,” I thought to myself, as I could slide something underneath to jimmy it out. I put my case back together, plugged everything in, and fired up the beast.

A feeling of excitement came over me as my computer came to life, and I saw “XFX GeForce 7950 GT blah blah blah” pop up on screen. The Windows XP loading bar doohicky appeared, and a feeling of uncertainty came as my monitor went black, showing only a gray box with the words “Input Not Supported”. A few seconds went by, and my monitor came back to life.

I then attempted to log in. Attempted. With the monitor cutting in and out telling me “Input Not Supported” and “No Signal” randomly while the resolution changed itself repeatedly, logging in was quite an ordeal. I thought it was maybe a driver problem, although it shouldn’t be, as the two cards use the same driver, so I popped in the CD and installed the drivers thereon. Twice. I couldn’t navigate my way though the menus the first time with the monitor cutting in and out.

I restarted. “Success!” I thought to myself, breathing a sigh of relief. I updated my drivers, to the version I had before. So far so good. Until I started doing stuff. Certain tasks caused the “No Signal”, while others caused “Input Not Supported”. After 2 hours on Google, I said “Fuck it” and put my old card back. All seemed well…

Until I tried to use the Internet. My network card wasn’t recognized. Maybe a System Restore will do the trick? Restoring to 3 days prior seemed like a decent idea. I guess I was wrong. On next reboot, all’s working fine, I boot into Windows. Lo and behold, no input. From damn near anything. No keyboard, no mouse, only monitor (which didn’t cut in and out, so I guess there’s one positive).

So I fall back on Ubuntu. Keyboard works, mouse works, network card doesn’t. Switched to the one built into my motherboard (which Windows outright refused to use [pretty much told me “Yeah, I know it’s there, but you ain’t using it, white boy”]) which is now working after changing some settings.

So, now I sit here, backing up files before attempting to reformat my Windows partition and reinstall XP. Again.

I guess that’s all, that was quite a bit of wordery, Volume Two might come soon.

Just a thought, but when you popped the video card in there did you also plug the card into the Power Supply? I know it seems like one of those questions where the answer is likely to be “of course i did, do you think i’m a moron?” but i have found that 90% of the most annoying of PC issues stems from some amazingly simple thing like that. Just, you know… the excitement of it all and one can forget something simple like that…

Also, it’s possible that you may have nuked your card in the process of switching them. You did take the proper anti-static precautions, right?

Yes, and yes. When I first got my 6600GT I forgot the power… It was nice enough to give me a big message box when starting Windows. Was scared I fried that, it was expensive on my low-paying job at the time… Never again…

I found a lot of pages talking about the monitor issues, but none offered any solutions for me. Most trailed off into nothingness.

wait i had an evga geforce 6600gt and i never had to hook it up to the power supply

Yes, you did. You just don’t remember, blckpythn.

By the way, are you using VGA or DVI for your monitor, Jeeves?

yes i do remember because i just took it out to put in my new

EVGA GeForce 8600 GT

that and the fact that my case has windows on it and i can see ever cable and chip in it

Oh, the joys of screwed up network adapters/routers/Xp/whatever-the-hell-else-could-be-wrong-with-this-thing. After reformatting and reinstalling, I had a connection working once with XP. No idea how, it just sort of happened. After installing SP2, it disappeared and I can’t for the life of me get my internet back. If I remember correctly, the connection only worked with my mobo’s built in adapter, and not with two other D-Link adapters. It’s nice not having the bootloader too, and being forced to post from a Live CD instead of my Ubuntu partition. On a bit of a side note, D-Link connection won’t work but onboard will.

Yours may not have, but my 6600GT isn’t EVGA.

Used/Using DVI in both cases (6600GT and 7950GT). 7950 has dual DVI, so I sort of lack choice in that one. Right now using the 6600GT with DVI and no issues whatsoever.

One person thinks my 7950GT (Reference: cards are AGP) problem is an incompatibility with my motherboard (Reference: MSI K8N Neo2). I’d rather this not be the problem… I don’t want to buy another just as I buy a new card. Would much rather just go PCI-E and spend more on a better card. Although I guess I could just send back/eBay my new card.

here try this:
find your My Computer Icon,
Rightclick on it and select properties,
click the hardware tab,
Click on the device manager button…

Look for Network adapter, click the little “+” and take note of the name , model, model number and make.

This part probably wont work, but is worth a try, while you are still in windows, Double click on the Ethernet card name, and when the window pops up, click the roll back driver button.
Reboot and see if it works…

If not, take the information you gathered about make an model,
boot into your live CD, and look up the manufacturer on the net , and get the newest drivers… copy it to a jump drive, floppy disk, or burn it to a CD. (I would not trust Ubuntus ability to write directly to your hard disk.but if you are feeling brave just copy the drivers over.)

Boot windows and install your driver.reboot, and test it out.
That should work.

I tried fiddling with drivers when I first found it wouldn’t work. I’m leaning more towards router (Reference: Linksys WRT54GS) problem now, although I’m not sure since Ubuntu connects just fine.

If I had any idea how I had the connection working for the brief moment I did, maybe I could fix this. I’ve tried everything I could think of but to no avail. I’ve never had so many problems with one computer before.

I’ve never had so many problems with one computer before.

pfft… Babies!!

Thanks for writing this; it’s a hoot.


ok i know what to do this happened to my wireless whenever i got xp 64-bit

go here

and download PCI/mPCI/CB(RT2860/RT2890)
or PCI/mPCI/CB(RT256x/RT266x)

they are universal wireless internet drivers and they fix just about any compatibility problem there is for wireless cards

If Ubuntu connects, then its not a problem with your card.

As far as the graphics card goes, if there’s even a SLIGHT disconnection with a DVI port, the picture goes out completely, unlike AVG. So, I think there’s a loose connection in your graphics card. Try wiggling the plug to see if it causes the image to either flicker more or go out completely. If this is the case, then you need to return the card. If not, then I don’t know what it is.

Well, it’s been some amount of weeks, and all does not look well for me and my beast. After four network cards (1 wireless), several reformats, and a few cases of beer I still have no idea why XP refuses to connect. Won’t connect through the router, won’t connect directly through the modem. Ubuntu LiveCD still works fine. I’m hoping (read: praying) that XP is just having some issues with the connection in this house, and moving into my new apartment in a few days with a new connection will resolve my issues, but I highly doubt that will happen.

No luck on the 7950GT either which I’m now assuming is a dud. At least I can get a new one for free.

Still open to suggestions, ideas, random thoughts, bricks, dynamite, what have you.

Methinks it’s time to break down and build a new machine. I didn’t want it to end this way. Ugly Doris has been so good to me.

thisll solve all your internet problems i swear

just download the one you need

they work on any machine